Page tree

Please consider upgrading to ecCodes


Skip to end of metadata
Go to start of metadata

Installation with CMake

From release 1.13.0, GRIB API supports the CMake build system for compilation and installation.

More Information can be found in the GRIB API CMake installation.

Installation with Autotools

GRIB API also supports installation via the "configure" script (Autotools). See GRIB API Autotools installation for more information.

However this feature is deprecated and may not be supported in the future. We would recommend all users to switch to CMake.

 

  • No labels